[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
FREESCO Support • View topic - Email Server
Page 1 of 1

PostPosted: Sat Oct 06, 2007 4:48 pm
by !Serg
Какие пакеты и в какой последовательности необходимо установить для почтового сервера с возможностью работы через webинтерфейс? И возможна ли настройка email сервера по web?
Пытался установить pkg -i <a href='http://www.freescosoft.com/home/0.3.x/apache_1.3.27_dingetjetje' target='_blank'>http://www.freescosoft.com/home/0.3.x/apac....27_dingetjetje</a>
, выдает:

Do you want to perform this check now (recommended) ([y]/n) ? y
Your kernel was built without CONFIG_SYSVIPC
Bummer! Your kernel cannot be used with this Apache version!
I suggest you install a suitable kernel from Lightnings kernel package
for freesco 0.3.x. See <a href='http://www.freescosoft.com' target='_blank'>http://www.freescosoft.com</a> for details
Installation aborted...

PostPosted: Wed Oct 10, 2007 6:44 pm
by Igor Avdeyev